

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
    <!-- define character set -->
    <meta charset="UTF-8">
    <!-- XFN Metadata Profile -->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <!-- mobile specific metadeta -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- specify IE rendering version -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
    <!-- Wordpress pingback url -->
    <link rel="pingback" href="http://wayyradio.com/xmlrpc.php">
    <!-- Wordpress generated head area -->
    		<script type="text/javascript" src="http://www.mwfeauclaire.com/dm-sso-endpoint/1591841405/?dm_action=domainmap-setup-cdsso"></script>
		
	  
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Dan Kasper Show: Instant Replay Podcast 6-10-20 - Sports Talk 105.1</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Dan Kasper Show: Instant Replay Podcast 6-10-20 - Sports Talk 105.1" />
	<meta property="og:url" content="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/" />
	<meta property="og:site_name" content="Sports Talk 105.1" />
	<meta property="article:published_time" content="2020-06-10T14:12:35+00:00" />
	<meta property="og:image" content="http://wayyradio.com/wp-content/uploads/sites/3/2020/05/SHOWPOD.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://wayyradio.com/#website","url":"http://wayyradio.com/","name":"Sports Talk 105.1","description":"","potentialAction":[{"@type":"SearchAction","target":"http://wayyradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/#primaryimage","inLanguage":"en-US","url":"http://wayyradio.com/wp-content/uploads/sites/3/2020/05/SHOWPOD.jpg","width":1920,"height":1920},{"@type":"WebPage","@id":"http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/#webpage","url":"http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/","name":"The Dan Kasper Show: Instant Replay Podcast 6-10-20 - Sports Talk 105.1","isPartOf":{"@id":"http://wayyradio.com/#website"},"primaryImageOfPage":{"@id":"http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/#primaryimage"},"datePublished":"2020-06-10T14:12:35+00:00","dateModified":"2020-06-10T14:12:35+00:00","author":{"@id":"http://wayyradio.com/#/schema/person/001359c62ec32fec30cff816ed9b7326"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/"]}]},{"@type":["Person"],"@id":"http://wayyradio.com/#/schema/person/001359c62ec32fec30cff816ed9b7326","name":"lucanthony","image":{"@type":"ImageObject","@id":"http://wayyradio.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/f2dc38afccc3879e2c93b022569d9abc?s=96&d=mm&r=g","caption":"lucanthony"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Feed" href="http://wayyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Comments Feed" href="http://wayyradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sports Talk 105.1 &raquo; iCal Feed" href="http://wayyradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; The Dan Kasper Show: Instant Replay Podcast 6-10-20 Comments Feed" href="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112883135-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112883135-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='mdm_closings_public-css'  href='http://wayyradio.com/wp-content/plugins/mdm-closings/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://wayyradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://wayyradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wayyradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wayyradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<style id='fl-builder-layout-51149-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wayyradio.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya:900|Open+Sans:400,400italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-patch-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/patch.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://wayyradio.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://wayyradio.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wayyradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://wayyradio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2020%2F06%2F10%2Fthe-dan-kasper-show-instant-replay-podcast-6-10-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2020%2F06%2F10%2Fthe-dan-kasper-show-instant-replay-podcast-6-10-20%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wayyradio.com/?wordfence_lh=1&hid=10947FAA86BFB2C5DD331878595D373D');
</script><meta name="cdp-version" content="1.0.6" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wayyradio.com"><link rel="https://theeventscalendar.com/" href="http://wayyradio.com/wp-json/tribe/events/v1/" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2429638163942185', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2429638163942185&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
    <style type="text/css">
    body.custom-background { background-color: #e6e7e7; background-image: url('http://wayyradio.com/wp-content/uploads/sites/3/2016/08/bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
    </style>
<meta property="og:site_name" content="Sports Talk 105.1">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/">
<meta property="og:title" content="The Dan Kasper Show: Instant Replay Podcast 6-10-20">
<meta property="og:image" content="http://wayyradio.com/wp-content/uploads/sites/3/2020/05/SHOWPOD.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1920">
<meta property="article:published_time" content="2020-06-10T14:12:35+00:00">
<meta property="article:modified_time" content="2020-06-10T14:12:35+00:00">
<meta property="article:author" content="http://wayyradio.com/author/lucanthony/">
<meta property="article:section" content="Instant Replay">
<meta property="article:tag" content="Sports Talk Updates">
<meta name="generator" content="Powered by Slider Revolution 5.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-32x32.png" sizes="32x32" />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-180x180.png" />
<meta name="msapplication-TileImage" content="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-270x270.png" />
</head>

<body class="post-template-default single single-post postid-51149 single-format-standard custom-background fl-builder tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



    <header id="masthead" role="banner">
        <div class="wrapper">
            <div class="site-branding column sm-5 lg-3" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <h2 class="site-title has-logo"><a href="http://wayyradio.com/" rel="home" itemprop="url"><img src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SportsTalk_Logo_Color.png" alt="Sports Talk 105.1" title="" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="Sports Talk 105.1">            </div><!-- .site-branding -->

            <div class="site-tagline column sm-7 lg-4">
                <h3 class="site-title has-logo"></h3>            </div><!-- .site-branding -->

            <div class="rewards column base-5 lg-2">

				
            </div>

            <div class="social listen-live column base-7 lg-3">

				<h5 class="social-title">Follow Us:</h5>
				<ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/1051WAYY/" target="_blank"><span class="icon fa fa-facebook"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/SportsTalk1051" target="_blank"><span class="icon fa fa-twitter"><span><span class="screen-reader-text">twitter</span></a></li><li class="youtube"><a class="social-link" href="https://www.youtube.com/channel/UCq_34Z6OhYrRnJK0bcBtC_A" target="_blank"><span class="icon fa fa-youtube"><span><span class="screen-reader-text">youtube</span></a></li></ul>
                                    <div class="widget-area secondary sidebar" role="complementary">
                        <div id="widget_sp_image-25" class="widget-odd widget-last widget-first widget-1 widget group widget_sp_image"><a href="http://streamdb6web.securenetsystems.net/v5/wayy" target="_blank" class="widget_sp_image-image-link"><img width="349" height="90" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png 349w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live-300x77.png 300w" sizes="(max-width: 349px) 100vw, 349px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png" /></a></div>                    </div>
                
            </div>

        </div>
    </header><!-- #masthead -->

    <div class="banner-bottom clearfix">

            <button class="menu-toggle" aria-expanded="false" data-targets='#site-navigation'><i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span></button>

            <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-default" class="menu"><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2106"><a href="http://wayyradio.com/">Home</a></li>
<li id="menu-item-6703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6703"><a href="http://wayyradio.com/dan-kasper/">Dan Kasper</a></li>
<li id="menu-item-6752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6752"><a href="http://sportstalk1051.com" class="menu-parent-link">Podcasts</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-6753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6753"><a href="http://wayyradio.com/the-man-cave-football-podcast/">The Man Cave Football Podcast</a></li>
	<li id="menu-item-50357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50357"><a href="http://wayyradio.com/category/instant-replay/">Instant Replay</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6814"><a href="http://wayyradio.com/category/prep-insiders/">Prep Insiders</a></li>
	<li id="menu-item-7810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7810"><a href="http://wayyradio.com/category/training-room/">Training Room</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6856"><a href="http://www.sportstalk1051.com" class="menu-parent-link">Videos</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-7189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7189"><a href="http://wayyradio.com/category/green-and-gold-chalk-talk/">Green and Gold Chalk Talk</a></li>
</ul>
</li>
<li id="menu-item-7270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7270"><a href="http://wayyradio.com/outdoors/">Outdoors</a></li>
<li id="menu-item-50338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50338"><a href="http://wayyradio.com/teamwork/">Teamwork</a></li>
<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5395"><a href="http://wayyradio.com/prize-dugout/" class="menu-parent-link">Prize Dugout</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-5503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5503"><a href="http://wayyradio.com/mvp-club/">MVP Club</a></li>
</ul>
</li>
<li id="menu-item-4127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4127"><a href="http://wayyradio.com/program-schedule/">Shows</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://wayyradio.com/contact/">Contact</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    </div>

    <div id="page" class="hfeed site">
        <div id="content" class="site-content">


    <div id="primary" class="content-area row">
    
        <div class="column sm-8">
        
            <main id="main" class="site-main clearfix" role="main">
                                    
<article id="post-51149" class="post-51149 post type-post status-publish format-standard has-post-thumbnail hentry category-instant-replay category-sports-talk-blog">
    <header class="entry-header">
        <h2 class="entry-title"><a href="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/" rel="bookmark">The Dan Kasper Show: Instant Replay Podcast 6-10-20</a></h2>                    <div class="entry-meta">
                <ul class="mpress_entry_meta"><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-10T09:12:35-05:00" itemprop="datePublished">June 10, 2020</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://wayyradio.com/category/instant-replay/" rel="category tag">Instant Replay</a></span>, <span itemprop="keywords"><a href="http://wayyradio.com/category/sports-talk-blog/" rel="category tag">Sports Talk Updates</a></span></li></ul>            </div><!-- .entry-meta -->
            </header><!-- .entry-header -->
    <div class="entry-content">
        <div class="fl-builder-content fl-builder-content-51149 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="51149"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ee0ea45e7bc4" data-node="5ee0ea45e7bc4">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ee0ea45ea61e" data-node="5ee0ea45ea61e">
			<div class="fl-col fl-node-5ee0ea45ea765" data-node="5ee0ea45ea765">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5ee0ea45e7ac8" data-node="5ee0ea45e7ac8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<iframe src="https://omny.fm/shows/sportstalkpodcasts/the-dan-kasper-show-instant-replay-podcast-6-10-20/embed?size=square" width="400" height="400" frameborder="0" title="The Dan Kasper Show: Instant Replay Podcast 6-10-2020"></iframe></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://wayyradio.com/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/" data-share="true" data-width="1280"></div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wayyradio.com/2020/06/09/the-dan-kasper-show-instant-replay-6-9-2020/" rel="prev">The Dan Kasper Show: Instant Replay 6-9-2020</a></div></div>
	</nav>                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/10/the-dan-kasper-show-instant-replay-podcast-6-10-20/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://wayyradio.com/wp-login.php?redirect_to=http%3A%2F%2Fwayyradio.com%2F2020%2F06%2F10%2Fthe-dan-kasper-show-instant-replay-podcast-6-10-20%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </main><!-- #main -->
            
        </div>
        
        <aside id="sidebar" class="column md-4">
                <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-3" class="widget-odd widget-first widget-1 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On Air Now:</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <img width="200" height="200" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirCBSSportsRadio.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirCBSSportsRadio.jpg 200w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirCBSSportsRadio-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://radio.cbssports.com/#new_tab">CBS Sports Radio</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="shortcodes-ultimate-2" class="widget-even widget-2 widget group shortcodes-ultimate"><div class="textwidget"><div class="aptivada-widget" data-widget-id="808748" data-widget-type="app"></div></div></div><div id="media_image-2" class="widget-odd widget-3 tranparent fill widget group widget_media_image"><a href="https://www.shoedoctorfootwear.com/"><img width="1024" height="536" src="http://wayyradio.com/wp-content/uploads/sites/3/2020/01/SPORTS-TALK-COMMENTARY-LINE-1024x536.png" class="image wp-image-7718  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2020/01/SPORTS-TALK-COMMENTARY-LINE-1024x536.png 1024w, http://wayyradio.com/wp-content/uploads/sites/3/2020/01/SPORTS-TALK-COMMENTARY-LINE-300x157.png 300w, http://wayyradio.com/wp-content/uploads/sites/3/2020/01/SPORTS-TALK-COMMENTARY-LINE-768x402.png 768w, http://wayyradio.com/wp-content/uploads/sites/3/2020/01/SPORTS-TALK-COMMENTARY-LINE.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div id="widget_sp_image-29" class="widget-even widget-4 transparent fill widget group widget_sp_image"><img width="374" height="268" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp-300x215.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg" /></div><div id="widget_sp_image-6" class="widget-odd widget-5 transparent fill widget group widget_sp_image"><a href="http://wial.halfoffdeal.com/" target="_blank" class="widget_sp_image-image-link"><img width="374" height="133" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2019/11/Deals-105.1.png 374w, http://wayyradio.com/wp-content/uploads/sites/3/2019/11/Deals-105.1-300x107.png 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2019/11/Deals-105.1.png" /></a></div><div id="widget_sp_image-32" class="widget-even widget-6 transparent fill widget group widget_sp_image"><a href="mailto:dangainey@midwestfamilyec.com" target="_self" class="widget_sp_image-image-link"><img width="374" height="133" class="attachment-full" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2019/10/Work-For-MidwestEC.png 374w, http://wayyradio.com/wp-content/uploads/sites/3/2019/10/Work-For-MidwestEC-300x107.png 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2019/10/Work-For-MidwestEC.png" /></a></div><div id="widget_sp_image-64" class="widget-odd widget-7 tranparent fill widget group widget_sp_image"><a href="https://www.midwesteauclaire.com/" target="_self" class="widget_sp_image-image-link"><img width="374" height="133" class="attachment-full" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2020/02/MW-Digital.png 374w, http://wayyradio.com/wp-content/uploads/sites/3/2020/02/MW-Digital-300x107.png 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2020/02/MW-Digital.png" /></a></div><div id="awesomeweatherwidget-2" class="widget-even widget-last widget-8 widget group widget_awesomeweatherwidget"><h4 class="widget-title">Local Weather</h4><div id="awe-ajax-awesome-weather-eau-claire-wi" class="awe-ajax-awesome-weather-eau-claire-wi awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-eau-claire-wi","locale":false,"location":"Eau Claire, WI","owm_city_id":"5251439","override_title":"Eau Claire, WI","size":"wide","units":"F","forecast_days":"hide","hide_stats":1,"show_link":0,"background":"","custom_bg_color":"#FFFFFF","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":0,"text_color":"#000000","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div>    </div>

        </aside>
    </div><!-- #primary -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<nav id="footer-navigation" class="footer-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-footer" class="menu"><li id="menu-item-2086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2086"><a href="http://wayyradio.com/contact/">Contact</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2071"><a target="_blank" rel="noopener noreferrer" href="http://midwestfamilybroadcasting.com/eauclaire/">EEO Forms</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="http://wayyradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="http://wayyradio.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://wayyradio.com/contact/">Advertise With Us</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088"><a href="http://wayyradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089"><a href="http://wayyradio.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5499"><a href="http://wayyradio.com/public-inspection-file/">Public Inspection File</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    <div class="site-info wrapper">
        &copy; 2020 Mid-West Family Broadcasting Eau Claire. <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div><!-- .site-info -->
    
</footer><!-- #colophon -->

</div><!-- #page -->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign-up now - don't miss the fun!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1591841405" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wayyradio.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-closings/assets/js/select2.full.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-closings/assets/js/datatables.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdm_closings = {"wpajaxurl":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-closings/assets/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/themes/wayy/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.aptivada.com/js/widget.js'></script>
<div id="fb-root"></div><script>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</script>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Thu, 11 Jun 2020 02:10:05 GMT -->
