

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
    <!-- define character set -->
    <meta charset="UTF-8">
    <!-- XFN Metadata Profile -->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <!-- mobile specific metadeta -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- specify IE rendering version -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
    <!-- Wordpress pingback url -->
    <link rel="pingback" href="http://wayyradio.com/xmlrpc.php">
    <!-- Wordpress generated head area -->
    		<script type="text/javascript" src="http://www.mwfeauclaire.com/dm-sso-endpoint/1551466996/?dm_action=domainmap-setup-cdsso"></script>
		<title>MNF, Murray, Harper, and Bucks! - Sports Talk 105.1</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Dun dun dun duuuuun….dun dun dun dun…” That’s the best I can do typing out the Monday Night Football theme. Apologies. ESPN is looking for a new MNF analyst. Again. Jason Witten is going back to football. It was evident that being a first time commentator and having it be on MNF was too much [&hellip;]" />
<meta name="twitter:title" content="MNF, Murray, Harper, and Bucks! - Sports Talk 105.1" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Feed" href="http://wayyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Comments Feed" href="http://wayyradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sports Talk 105.1 &raquo; iCal Feed" href="http://wayyradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; MNF, Murray, Harper, and Bucks! Comments Feed" href="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112883135-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112883135-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='http://wayyradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wayyradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wayyradio.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya:900|Open+Sans:400,400italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-patch-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/patch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://wayyradio.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/wayyradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/MDM-School-Closing-master//dist/public.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://wayyradio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2019%2F03%2F01%2Fmnf-murray-harper-and-bucks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2019%2F03%2F01%2Fmnf-murray-harper-and-bucks%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wayyradio.com/?wordfence_lh=1&hid=57B1D1A4B2B6F244A2C95040F441DECA');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wayyradio.com"><link rel="https://theeventscalendar.com/" href="http://wayyradio.com/wp-json/tribe/events/v1/" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2429638163942185', [], {
    "agent": "wordpress-5.0.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2429638163942185&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
    <style type="text/css">
    body.custom-background { background-color: #e6e7e7; background-image: url('http://wayyradio.com/wp-content/uploads/sites/3/2016/08/bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
    </style>
<meta property="og:site_name" content="Sports Talk 105.1">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/">
<meta property="og:title" content="MNF, Murray, Harper, and Bucks! - Sports Talk 105.1">
<meta property="og:description" content="“Dun dun dun duuuuun….dun dun dun dun…” That’s the best I can do typing out the Monday Night Football theme. Apologies. ESPN is looking for a new MNF analyst. Again. Jason Witten is going back to football. It was evident that being a first time commentator and having it be on MNF was too much &hellip;">
<meta property="article:published_time" content="2019-03-01T15:33:44+00:00">
<meta property="article:modified_time" content="2019-03-01T15:34:01+00:00">
<meta property="article:author" content="http://wayyradio.com/author/dankasper/">
<meta property="article:section" content="Dan&#039;s Blog">
<meta name="generator" content="Powered by Slider Revolution 5.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-32x32.png" sizes="32x32" />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-180x180.png" />
<meta name="msapplication-TileImage" content="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-270x270.png" />
</head>

<body class="post-template-default single single-post postid-6580 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



    <header id="masthead" role="banner">
        <div class="wrapper">
            <div class="site-branding column sm-5 lg-3" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <h2 class="site-title has-logo"><a href="http://wayyradio.com/" rel="home" itemprop="url"><img src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SportsTalk_Logo_Color.png" alt="Sports Talk 105.1" title="" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="Sports Talk 105.1">            </div><!-- .site-branding -->

            <div class="site-tagline column sm-7 lg-4">
                <h3 class="site-title has-logo"></h3>            </div><!-- .site-branding -->

            <div class="rewards column base-5 lg-2">

				
            </div>

            <div class="social listen-live column base-7 lg-3">

				<h5 class="social-title">Follow Us:</h5>
				<ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/1051WAYY/" target="_blank"><span class="icon fa fa-facebook"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/SportsTalk1051" target="_blank"><span class="icon fa fa-twitter"><span><span class="screen-reader-text">twitter</span></a></li></ul>
                                    <div class="widget-area secondary sidebar" role="complementary">
                        <div id="widget_sp_image-25" class="widget-odd widget-last widget-first widget-1 widget group widget_sp_image"><a href="http://streamdb6web.securenetsystems.net/v5/wayy" target="_blank" class="widget_sp_image-image-link"><img width="349" height="90" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png 349w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live-300x77.png 300w" sizes="(max-width: 349px) 100vw, 349px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png" /></a></div>                    </div>
                
            </div>

        </div>
    </header><!-- #masthead -->

    <div class="banner-bottom clearfix">

            <button class="menu-toggle" aria-expanded="false" data-targets='#site-navigation'><i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span></button>

            <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-default" class="menu"><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2106"><a href="http://wayyradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-2095"><a href="http://wayyradio.com/shows/the-morning-locker-room/" class="menu-parent-link">Dan Kasper &amp; The MLR</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-4731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4731"><a href="http://wayyradio.com/forgotten-legends/">Forgotten Legends</a></li>
	<li id="menu-item-6294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6294"><a href="http://wayyradio.com/the-man-cave-football-podcast/">The Man Cave Football Podcast</a></li>
	<li id="menu-item-6378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6378"><a href="http://wayyradio.com/category/dans-blog/">Dan&#8217;s Blog</a></li>
	<li id="menu-item-6442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6442"><a href="http://wayyradio.com/in-session/">In Session</a></li>
</ul>
</li>
<li id="menu-item-5503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5503"><a href="http://wayyradio.com/mvp-club/">MVP Club</a></li>
<li id="menu-item-4127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4127"><a href="http://wayyradio.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-2074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2074"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2077"><a target="_blank" href="http://packers.com">Packers</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="http://uwbadgers.com">Badgers</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="http://brewers.com">Brewers</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="http://bucks.com">Bucks</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a target="_blank" href="http://northwoodsleague.com/eau-claire-express/">Express</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2082"><a target="_blank" href="http://www.blugolds.com/">Blugolds</a></li>
	<li id="menu-item-6058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6058"><a href="http://www.eauclairecavaliers.org/">Cavaliers</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://wayyradio.com/sports-look/">Preps</a></li>
</ul>
</li>
<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5395"><a href="http://wayyradio.com/prize-dugout/">Prize Dugout</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    </div>

    <div id="page" class="hfeed site">
        <div id="content" class="site-content">


    <div id="primary" class="content-area row">
    
        <div class="column sm-8">
        
            <main id="main" class="site-main clearfix" role="main">
                                    
<article id="post-6580" class="post-6580 post type-post status-publish format-standard hentry category-dans-blog">
    <header class="entry-header">
        <h2 class="entry-title"><a href="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/" rel="bookmark">MNF, Murray, Harper, and Bucks!</a></h2>                    <div class="entry-meta">
                <ul class="mpress_entry_meta"><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-01T09:33:44+00:00" itemprop="datePublished">March 1, 2019</time><time class="updated screen-reader-text" datetime="2019-03-01T09:34:01+00:00" itemprop="dateModified">March 1, 2019</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://wayyradio.com/category/dans-blog/" rel="category tag">Dan's Blog</a></span></li></ul>            </div><!-- .entry-meta -->
            </header><!-- .entry-header -->
    <div class="entry-content">
        
<p>“Dun dun dun duuuuun….dun dun dun dun…”</p>



<p>That’s the best I can do typing out the Monday Night Football theme. Apologies.</p>



<p>ESPN is looking for a new MNF analyst. Again. Jason Witten is going back to football. It was evident that being a first time commentator and having it be on MNF was too much for Witten right away.&nbsp; I honestly don’t think ESPN is THAT disappointed he’s leaving. They apparently were going to have him heavily involved in draft coverage to help him get confidence, but I think this move is best for both parties.</p>



<p>So who should ESPN get to replace him? MNF is losing its prestige. Its shine is wearing off. They have to get some better matchups, but also, some better talent in the booth. They have to hit it out of the park with this next hire.</p>



<p>ESPN….here’s my list. Use it. It’s your quick guide to fix MNF.</p>



<p><strong>The Dream Pick</strong></p>



<p><em>Peyton Manning</em></p>



<p>It ain’t happening, but ESPN should open up the bank for Manning. Manning was courted big time by all the networks in the last couple of years, but has turned down every offer. This past season, he did some media scouting stuff on quarterbacks, so maybe there is a very, very small chance he wants to get into broadcasting. But I see Manning wanting to run a franchise. Regardless, ESPN should be willing to offer everything humanly possible to land the biggest fish out there that would instantly skyrocket them up the ratings.</p>



<p><strong>The Train Wreck But I’m Totally Here For It Pick.</strong></p>



<p><em>Brett Favre</em></p>



<p>Favre apparently tried out for the MNF gig last year, but it didn’t go well. Big surprise, right? Favre would be horrible, but he would 100% be entertaining as hell. Whenever Favre says or does anything, everyone is drawn to it. It would be ugly and painful to hear his analysis at times, but dang it would be fun.</p>



<p><strong>The Now You’re Just Giving Up Pick.</strong></p>



<p><em>Jay Cutler</em></p>



<p>Please, please don’t let this pick happen. I don’t care if he tested well with FOX two years ago and had a gig before he went to the Dolphins. I don’t care he’s on his wife’s TV show. It’s Jay Cutler. That would be dull as hell.</p>



<p><strong>The We’re Just Settling Pick</strong></p>



<p><em>Booger McFarland</em></p>



<p>He’s not a bad analyst, but does he have the name draw for audiences? If anything, people know him more because of the “Booger Mobile”, which isn’t a good thing. If ESPN just wants to settle, this is the pick.</p>



<p><strong>The Back Channel Finding Out Interest Pick</strong></p>



<p><em>Tony Romo</em></p>



<p>I don’t know what Romo’s contract says about other networks talking to him or him talking to other networks. But if ESPN can talk to Romo, they would be foolish to not pick up the phone and talk to the hottest name in football announcing right now.</p>



<p><strong>The Legit List</strong></p>



<p>Here are my rankings of who I think they legitimately should target:</p>



<p><em>Greg Olsen</em></p>



<p>He’s my number one pick. Ron Rivera has said Olsen has told him he wants to play, but after two seasons of suffering injuries, would he entertain this offer? He has the experience and has done very well in his media roles. But will ESPN be skittish of trying to sway another tight end teetering with retiring or not?</p>



<p><em>Joe Thomas</em></p>



<p>Olsen is kind of a long shot, which would make Thomas my 1B choice. He would knock it out of the park. He’s got media experience, he’s smart, and has a sense of humor. ESPN needs to spice up its coverage again and while Thomas may not be a big flashy pick, viewers will instantly gravitate towards him if they haven’t watched or listened to his work before.</p>



<p><em>Kurt Warner</em></p>



<p>If you want an analyst that has a ton of TV experience and can breakdown everything about the game, Warner is your guy. He’s smart, polished, and respected. He may be a little dry, but when he talks football, you listen. And you learn.</p>



<p><em>Nate Burleson</em></p>



<p>He’s a rising star in the NFL media world. He’s got gigs on NFL Network on Good Morning Football and has done some color work on some games for them. He’s also on CBS as an in-studio analyst. He’s got a ton of experience and would be a solid choice.</p>



<p><em>Louis Riddick</em></p>



<p>If ESPN is looking for an in-house candidate, Riddick is clearly their best option. He’s smart, has played the game, and been in the front office. The only question concerning Riddick would be how long he would stay on the job. He has interviewed for a couple of GM openings in the past couple of years.</p>



<p>Moving on to the NFL Combine. The focus is of course on Kyler Murray.</p>



<p>Let’s stop the height and hand size talk. Real talk here. Murray can play IF he’s in the right system. If you’re a team that is interested in drafting Murray, don’t try to fit him into a certain system. Build the system AROUND him and put him in the best position to succeed.&nbsp; Adapt to him.</p>



<p>If you’re the Cardinals and your new coach Kliff Kingsburry likes Murray that much, I think you have to seriously consider moving Rosen and going with Murray. I think Rosen is going to be a good quarterback in this league. But if the Cardinals believe Murray can run their offense better than Rosen, then they should seriously consider drafting Murray and moving Rosen for perhaps a later first round pick.</p>



<p>Moving to baseball, Bryce Harper finally signed with a team. 13 years, $330 million with the Phillies. No opt outs. No trade clause. Harper says he wants to stay in Philly for the long run and have other players follow him. That’s fine and great right now. But what if they’re not winning in a few seasons? What if the Cubs come calling? Would Harper really say no to playing with the Cubs, Red Sox, or Yankees, the three teams that were reportedly on the top of his list? Doubt it. It’s the right thing to say now, but I don’t totally believe him.</p>



<p>The Milwaukee Bucks may not be getting the most attention across the national landscape, but honestly I think the Bucks are good with that. Let the light shine on the Celtics and 76ers. Let the pressure be on those teams. I think the Bucks prefer it.</p>



<p>But what is the reason that maybe the national media isn’t paying all of their attention to the best team in the NBA? Market size is a reason. But I think a big reason why, is because the Bucks are winning in a way that you’re not supposed to in the NBA. They don’t have a famous “Big 3” or “Big 4” or “Big 5”. They have one, unselfish superstar player and some great role players surrounding him with a great, non-big name head coach. They don’t cause drama and they have a blue collar work ethic to them. They just get the job done, but in a way that isn’t flashy. National media doesn’t want that.</p>



<p>That’s what I have to say for this week!</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://wayyradio.com/2019/03/01/mnf-murray-harper-and-bucks/" data-share="true" data-width="1280"></div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wayyradio.com/2019/02/22/moose-is-back-a-b-drama-and-hulk-hogan/" rel="prev">Moose is Back, A.B. Drama, and Hulk Hogan?</a></div></div>
	</nav>                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/01/mnf-murray-harper-and-bucks/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://wayyradio.com/wp-login.php?redirect_to=http%3A%2F%2Fwayyradio.com%2F2019%2F03%2F01%2Fmnf-murray-harper-and-bucks%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </main><!-- #main -->
            
        </div>
        
        <aside id="sidebar" class="column md-4">
                <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-3" class="widget-odd widget-first widget-1 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On Air Now:</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <img width="200" height="200" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels.jpg 200w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://www.billmichaelssports.com/#new_tab">Bill Michaels</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="widget_sp_image-29" class="widget-even widget-2 transparent fill widget group widget_sp_image"><img width="374" height="268" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp-300x215.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg" /></div><div id="widget_sp_image-26" class="widget-odd widget-3 transparent fill widget group widget_sp_image"><h4 class="widget-title">Sports Look Final Logo2018</h4><a href="http://wayyradio.com/sports-look/" target="_blank" class="widget_sp_image-image-link" title="Sports Look Final Logo2018"><img width="374" height="324" alt="Sports Look Final Logo2018" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2018/09/Sports-Look-Final-Logo2018.png 374w, http://wayyradio.com/wp-content/uploads/sites/3/2018/09/Sports-Look-Final-Logo2018-300x260.png 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2018/09/Sports-Look-Final-Logo2018.png" /></a></div><div id="widget_sp_image-46" class="widget-even widget-4 transparent fill widget group widget_sp_image"><h4 class="widget-title">travelin&#8217; bob</h4><a href="https://www.holidayvacations.com/media-tours/alaska-agriculture-inside-passage-cruise-waxx-radio/?utm_source=StationDigitalAds_FREE&#038;utm_medium=WAXXKF&#038;utm_campaign=2019" target="_blank" class="widget_sp_image-image-link" title="travelin&#8217; bob"><img width="374" height="374" alt="travelin&#8217; bob" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2019/01/Bob-Alaska-Button-2019-WAYY.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2019/01/Bob-Alaska-Button-2019-WAYY-150x150.jpg 150w, http://wayyradio.com/wp-content/uploads/sites/3/2019/01/Bob-Alaska-Button-2019-WAYY-300x300.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2019/01/Bob-Alaska-Button-2019-WAYY.jpg" /></a></div><div id="widget_sp_image-6" class="widget-odd widget-5 transparent fill widget group widget_sp_image"><a href="http://wial.halfoffdeal.com/" target="_blank" class="widget_sp_image-image-link"><img width="368" height="117" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY.png 368w, http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY-300x95.png 300w" sizes="(max-width: 368px) 100vw, 368px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY.png" /></a></div><div id="widget_sp_image-32" class="widget-even widget-last widget-6 widget group widget_sp_image"><a href="mailto:dangainey@midwestfamilyec.com" target="_self" class="widget_sp_image-image-link"><img width="374" height="133" class="attachment-medium_large" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew-300x107.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew.jpg" /></a></div>    </div>

        </aside>
    </div><!-- #primary -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<nav id="footer-navigation" class="footer-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-footer" class="menu"><li id="menu-item-2086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2086"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2071"><a target="_blank" href="http://midwestfamilybroadcasting.com/eauclaire/">EEO Forms</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="http://wayyradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="http://wayyradio.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://wayyradio.com/contact/">Advertise With Us</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088"><a href="http://wayyradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089"><a href="http://wayyradio.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5499"><a href="http://wayyradio.com/public-inspection-file/">Public Inspection File</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    <div class="site-info wrapper">
        &copy; 2019 Mid-West Family Broadcasting Eau Claire. <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div><!-- .site-info -->
    
</footer><!-- #colophon -->

</div><!-- #page -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wayyradio.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d5374d2319","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/themes/wayy/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Fri, 01 Mar 2019 19:03:17 GMT -->
