

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
    <!-- define character set -->
    <meta charset="UTF-8">
    <!-- XFN Metadata Profile -->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <!-- mobile specific metadeta -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- specify IE rendering version -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <!-- Wordpress pingback url -->
    <link rel="pingback" href="http://wayyradio.com/xmlrpc.php">
    <!-- Wordpress generated head area -->
    		<script type="text/javascript" src="http://www.mwfeauclaire.com/dm-sso-endpoint/1517434793/?dm_action=domainmap-setup-cdsso"></script>
		<title>RADIO ROW: Randy Grimes/NFL Center/Addiction Help - Sports Talk 105.1</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="RADIO ROW: Randy Grimes/NFL Center/Addiction Help - Sports Talk 105.1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wayyradio.com\/","name":"Sports Talk 105.1","potentialAction":{"@type":"SearchAction","target":"http:\/\/wayyradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Feed" href="http://wayyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; Comments Feed" href="http://wayyradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sports Talk 105.1 &raquo; iCal Feed" href="http://wayyradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk 105.1 &raquo; RADIO ROW:  Randy Grimes/NFL Center/Addiction Help Comments Feed" href="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-112883135-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-112883135-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='awesome-weather-css'  href='http://wayyradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wayyradio.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya:900|Open+Sans:400,400italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-patch-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/patch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://wayyradio.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/MDM-School-Closing-master//dist/public.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://wayyradio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2018%2F01%2F31%2Fradio-row-randy-grimes-nfl-center-addiction-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2018%2F01%2F31%2Fradio-row-randy-grimes-nfl-center-addiction-help%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wayyradio.com/?wordfence_lh=1&hid=379B094A60D2041B289146802A3D47AC');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wayyradio.com"><link rel="https://theeventscalendar.com/" href="http://wayyradio.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    body.custom-background { background-color: #e6e7e7; background-image: url('http://wayyradio.com/wp-content/uploads/sites/3/2016/08/bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
    </style>
<meta property="og:site_name" content="Sports Talk 105.1">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/">
<meta property="og:title" content="RADIO ROW: Randy Grimes/NFL Center/Addiction Help - Sports Talk 105.1">
<meta property="article:published_time" content="2018-01-31T15:57:26+00:00">
<meta property="article:modified_time" content="2018-01-31T15:57:26+00:00">
<meta property="article:author" content="http://wayyradio.com/author/lucanthony/">
<meta property="article:section" content="The Morning Locker Room">
<meta property="og:audio" content="http://wayyradio.com/wp-content/uploads/sites/3/2018/01/RandyGrimes.mp3">
<meta property="og:audio:type" content="audio/mpeg">
<meta name="generator" content="Powered by Slider Revolution 5.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-32x32.png" sizes="32x32" />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-180x180.png" />
<meta name="msapplication-TileImage" content="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/cropped-WAYYFavicon2017-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5616 single-format-audio custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



    <header id="masthead" role="banner">
        <div class="wrapper">
            <div class="site-branding column sm-5 lg-3" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <h2 class="site-title has-logo"><a href="http://wayyradio.com/" rel="home" itemprop="url"><img src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SportsTalk_Logo_Color.png" alt="Sports Talk 105.1" title="" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="Sports Talk 105.1">            </div><!-- .site-branding -->

            <div class="site-tagline column sm-7 lg-4">
                <h3 class="site-title has-logo"></h3>            </div><!-- .site-branding -->

            <div class="rewards column base-5 lg-2">

				
            </div>

            <div class="social listen-live column base-7 lg-3">

				<h5 class="social-title">Follow Us:</h5>
				<ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/1051WAYY/" target="_blank"><span class="icon fa fa-facebook"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/SportsTalk1051" target="_blank"><span class="icon fa fa-twitter"><span><span class="screen-reader-text">twitter</span></a></li></ul>
                                    <div class="widget-area secondary sidebar" role="complementary">
                        <div id="widget_sp_image-25" class="widget-odd widget-last widget-first widget-1 widget group widget_sp_image"><a href="http://streamdb6web.securenetsystems.net/v5/wayy" target="_blank" class="widget_sp_image-image-link"><img width="349" height="90" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png 349w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live-300x77.png 300w" sizes="(max-width: 349px) 100vw, 349px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png" /></a></div>                    </div>
                
            </div>

        </div>
    </header><!-- #masthead -->

    <div class="banner-bottom clearfix">

            <button class="menu-toggle" aria-expanded="false" data-targets='#site-navigation'><i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span></button>

            <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-default" class="menu"><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2106"><a href="http://wayyradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2095"><a href="http://wayyradio.com/shows/the-morning-locker-room/">Morning Locker Room</a></li>
<li id="menu-item-5503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5503"><a href="http://wayyradio.com/mvp-club/">MVP Club</a></li>
<li id="menu-item-4127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4127"><a href="http://wayyradio.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-3870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3870"><a href="#" class="menu-parent-link">Features</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-4731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4731"><a href="http://wayyradio.com/forgotten-legends/">Forgotten Legends</a></li>
</ul>
</li>
<li id="menu-item-2074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2074"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2077"><a href="http://packers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://packers.com', 'Packers');" target="_blank">Packers</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a href="http://uwbadgers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://uwbadgers.com', 'Badgers');" target="_blank">Badgers</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a href="http://brewers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://brewers.com', 'Brewers');" target="_blank">Brewers</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a href="http://bucks.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bucks.com', 'Bucks');" target="_blank">Bucks</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://northwoodsleague.com/eau-claire-express/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://northwoodsleague.com/eau-claire-express/', 'Express');" target="_blank">Express</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2082"><a href="http://www.blugolds.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.blugolds.com/', 'Blugolds');" target="_blank">Blugolds</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://wayyradio.com/sports-look/">Preps</a></li>
</ul>
</li>
<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5395"><a href="http://wayyradio.com/prize-dugout/">Prize Dugout</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    </div>

    <div id="page" class="hfeed site">
        <div id="content" class="site-content">


    <div id="primary" class="content-area row">
    
        <div class="column sm-8">
        
            <main id="main" class="site-main clearfix" role="main">
                                    
<article id="post-5616" class="post-5616 post type-post status-publish format-audio hentry category-the-morning-locker-room post_format-post-format-audio">
    <header class="entry-header">
        <h2 class="entry-title"><a href="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/" rel="bookmark">RADIO ROW:  Randy Grimes/NFL Center/Addiction Help</a></h2>                    <div class="entry-meta">
                <ul class="mpress_entry_meta"><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-31T09:57:26+00:00" itemprop="datePublished">January 31, 2018</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://wayyradio.com/category/the-morning-locker-room/" rel="category tag">The Morning Locker Room</a></span></li></ul>            </div><!-- .entry-meta -->
            </header><!-- .entry-header -->
    <div class="entry-content">
        <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-5616-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wayyradio.com/wp-content/uploads/sites/3/2018/01/RandyGrimes.mp3?_=1" /><a href="http://wayyradio.com/wp-content/uploads/sites/3/2018/01/RandyGrimes.mp3">http://wayyradio.com/wp-content/uploads/sites/3/2018/01/RandyGrimes.mp3</a></audio>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://wayyradio.com/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/" data-share="true" data-width="1280"></div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wayyradio.com/2018/01/31/radio-row-kara-lynn-joyce-olympic-swimming-silver-medalist/" rel="prev">RADIO ROW:  Kara Lynn Joyce, Olympic Swimming Silver Medalist</a></div><div class="nav-next"><a href="http://wayyradio.com/2018/01/31/radio-row-pete-koch-nfl-defensive-end-actor/" rel="next">RADIO ROW:  Pete Koch/NFL Defensive End/Actor</a></div></div>
	</nav>                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/31/radio-row-randy-grimes-nfl-center-addiction-help/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://wayyradio.com/wp-login.php?redirect_to=http%3A%2F%2Fwayyradio.com%2F2018%2F01%2F31%2Fradio-row-randy-grimes-nfl-center-addiction-help%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </main><!-- #main -->
            
        </div>
        
        <aside id="sidebar" class="column md-4">
                <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-3" class="widget-odd widget-first widget-1 widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On Air Now:</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <img width="200" height="200" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirJimRome.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirJimRome.jpg 200w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirJimRome-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://jimrome.com/#new_tab">Jim Rome</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="widget_sp_image-29" class="widget-even widget-2 transparent fill widget group widget_sp_image"><img width="374" height="268" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp-300x215.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg" /></div><div id="widget_sp_image-26" class="widget-odd widget-3 transparent fill widget group widget_sp_image"><a href="http://wayyradio.com/sports-look/" target="_blank" class="widget_sp_image-image-link"><img width="374" height="324" class="attachment-large aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/Sports-Look-Final-Logo.png 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/09/Sports-Look-Final-Logo-300x260.png 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/09/Sports-Look-Final-Logo.png" /></a></div><div id="widget_sp_image-6" class="widget-even widget-4 transparent fill widget group widget_sp_image"><a href="http://wial.halfoffdeal.com/" target="_blank" class="widget_sp_image-image-link"><img width="368" height="117" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY.png 368w, http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY-300x95.png 300w" sizes="(max-width: 368px) 100vw, 368px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/HalfOffWAYY.png" /></a></div><div id="widget_sp_image-36" class="widget-odd widget-5 transparent fill widget group widget_sp_image"><img width="374" height="200" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/06/GraphicWAYYHotline.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/06/GraphicWAYYHotline-300x160.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/06/GraphicWAYYHotline.jpg" /></div><div id="widget_sp_image-37" class="widget-even widget-6 transparent fill widget group widget_sp_image"><img width="374" height="310" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/08/GraphicSportsTalkTruck.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/08/GraphicSportsTalkTruck-300x249.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/08/GraphicSportsTalkTruck.jpg" /></div><div id="widget_sp_image-32" class="widget-odd widget-last widget-7 widget group widget_sp_image"><a href="mailto:dangainey@midwestfamilyec.com" target="_self" class="widget_sp_image-image-link"><img width="374" height="133" class="attachment-medium_large" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew-300x107.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew.jpg" /></a></div>    </div>

        </aside>
    </div><!-- #primary -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<nav id="footer-navigation" class="footer-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-footer" class="menu"><li id="menu-item-2086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2086"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2071"><a href="http://midwestfamilybroadcasting.com/eauclaire/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://midwestfamilybroadcasting.com/eauclaire/', 'EEO Forms');" target="_blank">EEO Forms</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="http://wayyradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="http://wayyradio.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://wayyradio.com/contact/">Advertise With Us</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088"><a href="http://wayyradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089"><a href="http://wayyradio.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5499"><a href="http://wayyradio.com/public-inspection-file/">Public Inspection File</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    <div class="site-info wrapper">
        &copy; 2018 Mid-West Family Broadcasting Eau Claire. <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div><!-- .site-info -->
    
</footer><!-- #colophon -->

</div><!-- #page -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wayyradio.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://wayyradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wayyradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/themes/wayy/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"48f15ef44f","applicationID":"39062637","transactionName":"NldTZEQHXhVZVkcLCg8dcFNCD18IF0ZaDAINVw==","queueTime":0,"applicationTime":997,"atts":"GhBQEgwdTRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
