

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
    <!-- define character set -->
    <meta charset="UTF-8">
    <!-- XFN Metadata Profile -->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <!-- mobile specific metadeta -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- specify IE rendering version -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
    <!-- Wordpress pingback url -->
    <link rel="pingback" href="http://wayyradio.com/xmlrpc.php">
    <!-- Wordpress generated head area -->
    		<script type="text/javascript" src="http://www.mwfeauclaire.com/dm-sso-endpoint/1493738087/?dm_action=domainmap-setup-cdsso"></script>
		<title>Several people involved in Buffalo County crash - 105.1 WAYY</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="No one was hurt when a van crashed into a semi in Buffalo County on Friday. It happened just after 11:30 a.m. on State Highway 25 in the Village of Nelson. According to the Buffalo County Sheriff&#8217;s Department, emergency crews discovered a semi parked on the shoulder of the northbound lane, and a full-size van [&hellip;]" />
<meta name="twitter:title" content="Several people involved in Buffalo County crash - 105.1 WAYY" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Feed" href="http://wayyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Comments Feed" href="http://wayyradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="105.1 WAYY &raquo; iCal Feed" href="http://wayyradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Several people involved in Buffalo County crash Comments Feed" href="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/feed/" />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wayyradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wayyradio.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya:900|Open+Sans:400,400italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-patch-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/patch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://wayyradio.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-83024239-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83024239-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/MDM-School-Closing-master//dist/public.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://wayyradio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2017%2F05%2F02%2Fseveral-people-involved-buffalo-county-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2017%2F05%2F02%2Fseveral-people-involved-buffalo-county-crash%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wayyradio.com"><link rel="htt://theeventscalendar.com" href="http://wayyradio.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    body.custom-background { background-color: #e6e7e7; background-image: url('http://wayyradio.com/wp-content/uploads/sites/3/2016/08/bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
    </style>
<meta property="og:site_name" content="105.1 WAYY">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/">
<meta property="og:title" content="Several people involved in Buffalo County crash - 105.1 WAYY">
<meta property="og:description" content="No one was hurt when a van crashed into a semi in Buffalo County on Friday. It happened just after 11:30 a.m. on State Highway 25 in the Village of Nelson. According to the Buffalo County Sheriff&#8217;s Department, emergency crews discovered a semi parked on the shoulder of the northbound lane, and a full-size van &hellip;">
<meta property="article:published_time" content="2017-05-02T10:10:06+00:00">
<meta property="article:modified_time" content="2017-05-02T10:10:06+00:00">
<meta property="article:author" content="http://wayyradio.com/author/lucanthony/">
<meta property="article:section" content="Information">
<meta name="generator" content="Powered by Slider Revolution 5.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" />
</head>

<body class="post-template-default single single-post postid-4056 single-format-standard custom-background tribe-no-js group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



    <header id="masthead" role="banner">
        <div class="wrapper">
            <div class="site-branding column sm-5 lg-3" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <h2 class="site-title has-logo"><a href="http://wayyradio.com/" rel="home" itemprop="url"><img src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SportsTalk_Logo_Color.png" alt="105.1 WAYY" title="The Chippewa Valley&#039;s Sports + Information Station" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="105.1 WAYY">            </div><!-- .site-branding -->

            <div class="site-tagline column sm-7 lg-4">
                <h3 class="site-title has-logo"></h3>            </div><!-- .site-branding -->

            <div class="rewards column base-5 lg-2">

				
            </div>

            <div class="social listen-live column base-7 lg-3">

				<h5 class="social-title">Follow Us:</h5>
				<ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/1051WAYY/" target="_blank"><span class="icon fa fa-facebook"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/SportsTalk1051" target="_blank"><span class="icon fa fa-twitter"><span><span class="screen-reader-text">twitter</span></a></li></ul>
                                    <div class="widget-area secondary sidebar" role="complementary">
                        <div id="widget_sp_image-25" class="widget-1 widget-first widget-last widget-odd widget group widget_sp_image"><a href="http://streamdb6web.securenetsystems.net/v5/wayy" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="349" height="90" alt="" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png 349w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live-300x77.png 300w" sizes="(max-width: 349px) 100vw, 349px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png" /></a></div>                    </div>
                
            </div>

        </div>
    </header><!-- #masthead -->

    <div class="banner-bottom clearfix">

            <button class="menu-toggle" aria-expanded="false" data-targets='#site-navigation'><i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span></button>

            <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-default" class="menu"><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2106"><a href="http://wayyradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2095"><a href="http://wayyradio.com/shows/the-morning-locker-room/">The Morning Locker Room</a></li>
<li id="menu-item-2074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2074"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2077"><a href="http://packers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://packers.com', 'Packers');" target="_blank">Packers</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a href="http://uwbadgers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://uwbadgers.com', 'Badgers');" target="_blank">Badgers</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a href="http://brewers.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://brewers.com', 'Brewers');" target="_blank">Brewers</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a href="http://bucks.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bucks.com', 'Bucks');" target="_blank">Bucks</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://northwoodsleague.com/eau-claire-express/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://northwoodsleague.com/eau-claire-express/', 'Express');" target="_blank">Express</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2082"><a href="http://www.blugolds.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.blugolds.com/', 'Blugolds');" target="_blank">Blugolds</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://wayyradio.com/sports-look/">Preps</a></li>
</ul>
</li>
<li id="menu-item-2034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2034"><a href="#" class="menu-parent-link">Airstaff</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="http://wayyradio.com/shows/luc-anthony/">Luc Anthony</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2212"><a href="http://wayyradio.com/shows/dan-kasper-aka-captain/">Dan Kasper</a></li>
	<li id="menu-item-2859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2859"><a href="http://wayyradio.com/shows/john-murphy/">John Murphy</a></li>
	<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="http://http://wayyradio.com/shows/bob-bosold/">Bob Bosold</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2062"><a href="http://www.billmichaelssports.com/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.billmichaelssports.com/#new_tab', 'Bill Michaels');" target="_blank">Bill Michaels</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2061"><a href="http://jimrome.com/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://jimrome.com/#new_tab', 'Jim Rome');" target="_blank">Jim Rome</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2060"><a href="http://radio.cbssports.com/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://radio.cbssports.com/#new_tab', 'CBS Sports Radio');" target="_blank">CBS Sports Radio</a></li>
</ul>
</li>
<li id="menu-item-3870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3870"><a href="#" class="menu-parent-link">Sports Features</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2245"><a href="http://wayyradio.com/talkin-titletown/">Talkin&#8217; Titletown</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="http://wayyradio.com/captains-vlog/">Captain&#8217;s Vlog</a></li>
</ul>
</li>
<li id="menu-item-2101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="http://wayyradio.com/win/">Win</a></li>
<li id="menu-item-2073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2073"><a href="#">Events</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2072"><a href="#" class="menu-parent-link">Extras</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2100"><a href="http://wayyradio.com/wayy-cares/">WAYY Cares</a></li>
	<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>
            </nav><!-- #site-navigation -->

    </div>

    <div id="page" class="hfeed site">
        <div id="content" class="site-content">


    <div id="primary" class="content-area row">
    
        <div class="column sm-8">
        
            <main id="main" class="site-main clearfix" role="main">
                                    
<article id="post-4056" class="post-4056 post type-post status-publish format-standard hentry category-information">
    <header class="entry-header">
        <h2 class="entry-title"><a href="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/" rel="bookmark">Several people involved in Buffalo County crash</a></h2>                    <div class="entry-meta">
                <ul class="mpress_entry_meta"><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-02T05:10:06+00:00" itemprop="datePublished">May 2, 2017</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://wayyradio.com/category/information/" rel="category tag">Information</a></span></li></ul>            </div><!-- .entry-meta -->
            </header><!-- .entry-header -->
    <div class="entry-content">
        <p>No one was hurt when a van crashed into a semi in Buffalo County on Friday.</p>
<p>It happened just after 11:30 a.m. on State Highway 25 in the Village of Nelson. According to the Buffalo County Sheriff&#8217;s Department, emergency crews discovered a semi parked on the shoulder of the northbound lane, and a full-size van parked in the ditch of the northbound lane when they arrived on scene. The drivers of both vehicles stated they were both traveling northbound when the van&#8217;s driver, 38-year old Steven Barnhart of Houghton, Michigan, decided to turn left and crashed directly into the semi, driven by 51-year old Joseph Kretschmer of Mondovi. Barnhart told authorities he lost steering in his vehicle once he struck the semi, causing him to go into the ditch.</p>
<p>There were 8 other people in Barnhart&#8217;s van at the time of the crash. Those people include a 39-year old woman, 70-year old man, and 6 children, ages 11, 9, 7, 5, 3 and a 1-year old. No one was hurt, but the crash did cause a diesel leak of approximately 25 gallons, which was covered up.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://wayyradio.com/2017/05/02/several-people-involved-buffalo-county-crash/" data-share="true" data-width="1280"></div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wayyradio.com/2017/05/02/man-going-prison-sexually-assaulting-girl-2/" rel="prev">Man going to prison for sexually assaulting girl</a></div><div class="nav-next"><a href="http://wayyradio.com/2017/05/02/wisconsin-prison-inmate-population-rising/" rel="next">Wisconsin prison inmate population is rising</a></div></div>
	</nav>                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/several-people-involved-buffalo-county-crash/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://wayyradio.com/wp-login.php?redirect_to=http%3A%2F%2Fwayyradio.com%2F2017%2F05%2F02%2Fseveral-people-involved-buffalo-county-crash%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </main><!-- #main -->
            
        </div>
        
        <aside id="sidebar" class="column md-4">
                <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-3" class="widget-1 widget-first widget-odd widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On Air Now:</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <img width="200" height="200" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels.jpg 200w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirBillMichaels-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://www.billmichaelssports.com/#new_tab">Bill Michaels</a>
            </h3>
                    </div>
    </div>

    
</div></div><div id="widget_sp_image-29" class="widget-2 widget-even transparent fill widget group widget_sp_image"><img width="374" height="268" alt="" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp-300x215.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/04/WAYYApp.jpg" /></div><div id="widget_sp_image-26" class="widget-3 widget-odd transparent widget group widget_sp_image"><a href="http://wayyradio.com/sports-look/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="217" alt="" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 300px) 100vw, 300px" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/SportsLook.jpg" /></a></div><div id="widget_sp_image-34" class="widget-4 widget-even transparent fill widget group widget_sp_image"><a href="http://www.chippewavalleyslamfest.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="374" height="169" alt="" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SlamFest2017.jpg 374w, http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SlamFest2017-300x136.jpg 300w" sizes="(max-width: 374px) 100vw, 374px" src="http://wayyradio.com/wp-content/uploads/sites/3/2017/03/SlamFest2017.jpg" /></a></div><div id="facebook-like-box-2" class="widget-5 widget-last widget-odd widget group widget_facebook-like-box"><h4 class="widget-title">Like Us on Facebook</h4><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/1051WAYY" data-show-faces="true" data-stream="true"></div></div>    </div>

        </aside>
    </div><!-- #primary -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<nav id="footer-navigation" class="footer-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-footer" class="menu"><li id="menu-item-2086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2086"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2071"><a href="http://midwestfamilybroadcasting.com/eauclaire/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://midwestfamilybroadcasting.com/eauclaire/', 'EEO Forms');" target="_blank">EEO Forms</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="http://wayyradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="http://wayyradio.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://wayyradio.com/contact/">Advertise With Us</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088"><a href="http://wayyradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089"><a href="http://wayyradio.com/copyright-policy/">Copyright Policy</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    <div class="site-info wrapper">
        &copy; 2017 Mid-West Family Broadcasting Eau Claire. <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div><!-- .site-info -->
    
</footer><!-- #colophon -->

</div><!-- #page -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://wayyradio.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/themes/wayy/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><div id="fb-root"></div>
</body>
</html>
