

<!DOCTYPE html>
<!--[if lt IE 7 ]>  <html lang="en" class="no-js ie6">  <![endif]-->
<!--[if IE 7 ]>     <html lang="en" class="no-js ie7">  <![endif]-->
<!--[if IE 8 ]>     <html lang="en" class="no-js ie8">  <![endif]-->
<!--[if IE 9 ]>     <html lang="en" class="no-js ie9">  <![endif]-->
<!--[if IE 10 ]>    <html lang="en" class="no-js ie10"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
    <!-- define character set -->
    <meta charset="UTF-8">
    <!-- XFN Metadata Profile -->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <!-- mobile specific metadeta -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- specify IE rendering version -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
    <!-- Wordpress pingback url -->
    <link rel="pingback" href="http://wayyradio.com/xmlrpc.php">
    <!-- Wordpress generated head area -->
    		<script type="text/javascript" src="http://www.mwfeauclaire.com/dm-sso-endpoint/1482420154/?dm_action=domainmap-setup-cdsso"></script>
		<title>Man going to jail for 6th OWI - 105.1 WAYY</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An Altoona man&#8217;s 6th OWI offense has landed him in jail for at least 6 months. 41-year old Matthew Mellien pleaded no contest to a felony count of 6th offense operating while intoxicated. He was also put on probation for 3 months, fined over $1,500, and had his license revoked for 6 months. He was [&hellip;]" />
<meta name="twitter:title" content="Man going to jail for 6th OWI - 105.1 WAYY" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Feed" href="http://wayyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Comments Feed" href="http://wayyradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="105.1 WAYY &raquo; iCal Feed" href="http://wayyradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="105.1 WAYY &raquo; Man going to jail for 6th OWI Comments Feed" href="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/feed/" />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wayyradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='mdm_show_manager-css'  href='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wayyradio.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-fonts-css'  href='//fonts.googleapis.com/css?family=Alegreya:900|Open+Sans:400,400italic,800' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-theme-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpress-patch-style-css'  href='http://wayyradio.com/wp-content/themes/wayy/css/patch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://wayyradio.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83024239-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/MDM-School-Closing-master//dist/public.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<link rel='https://api.w.org/' href='http://wayyradio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2016%2F12%2F22%2Fman-going-jail-6th-owi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wayyradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwayyradio.com%2F2016%2F12%2F22%2Fman-going-jail-6th-owi%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.20.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-71836698-5', 'auto');
ga('send', 'pageview');
</script>
    <style type="text/css">
    body.custom-background { background-color: #e6e7e7; background-image: url('http://wayyradio.com/wp-content/uploads/sites/3/2016/08/bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
    </style>
<meta property="og:site_name" content="105.1 WAYY">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/">
<meta property="og:title" content="Man going to jail for 6th OWI - 105.1 WAYY">
<meta property="og:description" content="An Altoona man&#8217;s 6th OWI offense has landed him in jail for at least 6 months. 41-year old Matthew Mellien pleaded no contest to a felony count of 6th offense operating while intoxicated. He was also put on probation for 3 months, fined over $1,500, and had his license revoked for 6 months. He was &hellip;">
<meta property="article:published_time" content="2016-12-22T11:21:32+00:00">
<meta property="article:modified_time" content="2016-12-22T11:21:32+00:00">
<meta property="article:author" content="http://wayyradio.com/author/lucanthony/">
<meta property="article:section" content="Information">
<meta name="generator" content="Powered by Slider Revolution 5.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/favicon-1-300x300.png" />
</head>

<body class="post-template-default single single-post postid-3269 single-format-standard custom-background group-blog menu-simple" itemscope itemtype="http://schema.org/WebPage">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



    <header id="masthead" role="banner">
        <div class="wrapper">
            <div class="site-branding column sm-5 lg-3" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <h2 class="site-title has-logo"><a href="http://wayyradio.com/" rel="home" itemprop="url"><img src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/logo.svg" alt="105.1 WAYY" title="The Chippewa Valley&#039;s Sports + Information Station" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"></a></h2><meta itemprop="name" content="105.1 WAYY">            </div><!-- .site-branding -->

            <div class="site-tagline column sm-7 lg-4">
                <h3 class="site-title has-logo"></h3>            </div><!-- .site-branding -->

            <div class="rewards column base-5 lg-2">

				
            </div>

            <div class="social listen-live column base-7 lg-3">

				<h5 class="social-title">Follow Us:</h5>
				<ul class="social-links"><li class="facebook"><a class="social-link" href="https://www.facebook.com/1051WAYY/" target="_blank"><span class="icon fa fa-facebook"><span><span class="screen-reader-text">facebook</span></a></li><li class="twitter"><a class="social-link" href="https://twitter.com/1051WAYY" target="_blank"><span class="icon fa fa-twitter"><span><span class="screen-reader-text">twitter</span></a></li></ul>
                                    <div class="widget-area secondary sidebar" role="complementary">
                        <div id="widget_sp_image-25" class="widget-1 widget-first widget-last widget-odd widget group widget_sp_image"><a href="http://streamdb6web.securenetsystems.net/v5/wayy" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="349" height="90" alt="" class="attachment-full alignleft" style="max-width: 100%;" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/listen-live.png" /></a></div>                    </div>
                
            </div>

        </div>
    </header><!-- #masthead -->

    <div class="banner-bottom clearfix">

            <button class="menu-toggle" aria-expanded="false" data-targets='#site-navigation'><i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span></button>

            <nav id="site-navigation" class="main-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-default" class="menu"><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2106"><a href="http://wayyradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2095"><a href="http://wayyradio.com/shows/the-morning-locker-room/">The Morning Locker Room</a></li>
<li id="menu-item-2074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2074"><a href="#" class="menu-parent-link">Teams</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2077"><a target="_blank" href="http://packers.com">Packers</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="http://uwbadgers.com">Badgers</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="http://brewers.com">Brewers</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="http://bucks.com">Bucks</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a target="_blank" href="http://northwoodsleague.com/eau-claire-express/">Express</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2082"><a target="_blank" href="http://www.blugolds.com/">Blugolds</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://wayyradio.com/sports-look/">Preps</a></li>
</ul>
</li>
<li id="menu-item-2034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2034"><a href="#" class="menu-parent-link">Airstaff</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="http://wayyradio.com/shows/luc-anthony/">Luc Anthony</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2212"><a href="http://wayyradio.com/shows/dan-kasper-aka-captain/">Dan Kasper</a></li>
	<li id="menu-item-2859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2859"><a href="http://wayyradio.com/shows/john-murphy/">John Murphy</a></li>
	<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="http://http://wayyradio.com/shows/bob-bosold/">Bob Bosold</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2062"><a target="_blank" href="http://www.billmichaelssports.com/">Bill Michaels</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2061"><a target="_blank" href="http://jimrome.com/">Jim Rome</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2067"><a target="_blank" href="http://cbsgottlieb.wordpress.com/">Doug Gottlieb</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2060"><a target="_blank" href="http://radio.cbssports.com/">CBS Sports Radio</a></li>
</ul>
</li>
<li id="menu-item-2101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="http://wayyradio.com/win/">Win</a></li>
<li id="menu-item-2073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2073"><a href="#">Events</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2072"><a href="#" class="menu-parent-link">Extras</a><button class="dropdown-toggle" aria-expanded="false"><span class="icon fa fa-chevron-down"></span><span class="screen-reader-text">expand child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-2245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2245"><a href="http://wayyradio.com/talkin-titletown/">Talkin&#8217; Titletown</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="http://wayyradio.com/captains-vlog/">Captain&#8217;s Vlog</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2474"><a href="http://wayyradio.com/brag-board/">Brag Board</a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2100"><a href="http://wayyradio.com/wayy-cares/">WAYY Cares</a></li>
	<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>
            </nav><!-- #site-navigation -->

    </div>

    <div id="page" class="hfeed site">
        <div id="content" class="site-content">


    <div id="primary" class="content-area row">
    
        <div class="column sm-8">
        
            <main id="main" class="site-main clearfix" role="main">
                                    
<article id="post-3269" class="post-3269 post type-post status-publish format-standard hentry category-information">
    <header class="entry-header">
        <h2 class="entry-title"><a href="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/" rel="bookmark">Man going to jail for 6th OWI</a></h2>                    <div class="entry-meta">
                <ul class="mpress_entry_meta"><li class="date"><span class="icon fa fa-clock-o"></span><a href="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-22T05:21:32+00:00" itemprop="datePublished">December 22, 2016</time></a></li><li class="category"><span class="icon fa fa-tags"></span><span itemprop="keywords"><a href="http://wayyradio.com/category/information/" rel="category tag">Information</a></span></li></ul>            </div><!-- .entry-meta -->
            </header><!-- .entry-header -->
    <div class="entry-content">
        <p>An Altoona man&#8217;s 6th OWI offense has landed him in jail for at least 6 months.</p>
<p>41-year old Matthew Mellien pleaded no contest to a felony count of 6th offense operating while intoxicated. He was also put on probation for 3 months, fined over $1,500, and had his license revoked for 6 months. He was arrested in January after he was found passed out in his running vehicle, which was parked in a driveway. His blood alcohol level was nearly 3 times the legal limit.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://wayyradio.com/2016/12/22/man-going-jail-6th-owi/" data-share="true" data-width="1280"></div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
        <ul class="mpress_entry_meta"></ul>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wayyradio.com/2016/12/21/ring-new-year-downtown-eau-claire/" rel="prev">Ring in the new year in downtown Eau Claire</a></div><div class="nav-next"><a href="http://wayyradio.com/2016/12/22/eau-claire-man-going-jail-violating-probation/" rel="next">Eau Claire man going to jail for violating probation</a></div></div>
	</nav>                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/man-going-jail-6th-owi/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://wayyradio.com/wp-login.php?redirect_to=http%3A%2F%2Fwayyradio.com%2F2016%2F12%2F22%2Fman-going-jail-6th-owi%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </main><!-- #main -->
            
        </div>
        
        <aside id="sidebar" class="column md-4">
                <div class="widget-area secondary sidebar" role="complementary">
        <div id="mdm_now_playing-3" class="widget-1 widget-first widget-odd widget group mdm_now_playing_widget"><div id="mdmsm_now_playing_show_widget">

    <h4 class="widget-title">On Air Now:</h4>
    <div class="mdmsm_onair_wrapper">
        <figure class="mdmsm_show_thumbnail">
            <img width="200" height="200" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirWAYY.jpg" class="attachment-mdmsm_thumbnail size-mdmsm_thumbnail wp-post-image" alt="" srcset="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirWAYY.jpg 200w, http://wayyradio.com/wp-content/uploads/sites/3/2016/08/OnAirWAYY-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />        </figure>
        <div class="mdmsm_show_meta">
            <h3 class="mdmsm_show_title">
                <a href="http://wayyradio.com/shows/the-morning-locker-room/">The Morning Locker Room</a>
            </h3>
            <p>Weekdays 9a &#8211; 10a</p>
        </div>
    </div>

    
</div></div><div id="widget_sp_image-29" class="widget-2 widget-even transparent fill widget group widget_sp_image"><a href="http://wayyradio.com/captains-vlog/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="168" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/09/cvlogo-300x168.jpg" /></a></div><div id="widget_sp_image-26" class="widget-3 widget-odd transparent widget group widget_sp_image"><a href="http://wayyradio.com/sports-look/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="217" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/08/SportsLook.jpg" /></a></div><div id="facebook-like-box-2" class="widget-4 widget-even widget group widget_facebook-like-box"><h4 class="widget-title">Like Us on Facebook</h4><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/1051WAYY" data-show-faces="true" data-stream="true"></div></div><div id="widget_sp_image-20" class="widget-5 widget-odd transparent class widget group widget_sp_image"><h4 class="widget-title">Green Bay Bus Tickets</h4><a href="http://wayyradio.com/green-bay-bus-trips/" id="" target="_blank" class="widget_sp_image-image-link" title="Green Bay Bus Tickets" rel=""><img width="374" height="169" alt="Green Bay Bus Tickets" class="attachment-full aligncenter" style="max-width: 100%;" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/GreenBayBus2016.jpg" /></a></div><div id="widget_sp_image-21" class="widget-6 widget-last widget-even transparent fill widget group widget_sp_image"><a href="mailto:dangainey@midwestfamilyec.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="107" alt="" class="attachment-300x107 aligncenter" style="max-width: 100%;" src="http://wayyradio.com/wp-content/uploads/sites/3/2016/07/yesworknew.jpg" /></a></div>    </div>

        </aside>
    </div><!-- #primary -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<nav id="footer-navigation" class="footer-navigation-bar menu-simple" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement" aria-expanded="false">
                <div class="wrapper"><ul id="menu-footer" class="menu"><li id="menu-item-2086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2086"><a href="http://wayyradio.com/contact/">Contact Us</a></li>
<li id="menu-item-2071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2071"><a target="_blank" href="http://midwestfamilybroadcasting.com/eauclaire/">EEO Forms</a></li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="http://wayyradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="http://wayyradio.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://wayyradio.com/contact/">Advertise With Us</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088"><a href="http://wayyradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089"><a href="http://wayyradio.com/copyright-policy/">Copyright Policy</a></li>
</ul></div>
            </nav><!-- #site-navigation -->

    <div class="site-info wrapper">
        &copy; 2016 Mid-West Family Broadcasting Eau Claire. <a href="https://midwestfamilymarketing.com">Proudly powered by mpress</a>
        A Wordpress Based CMS by <a href="http://midwestdigitalmarketing.com" rel="designer">Mid-West Family Marketing</a>.    </div><!-- .site-info -->
    
</footer><!-- #colophon -->

</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wayyradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/mdm-show-manager-master/assets/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/wayyradio.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-content/themes/wayy/js/min/mpress.min.js'></script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wayyradio.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div><script>var pltNewTabURLs = ["http:\/\/www.billmichaelssports.com\/","http:\/\/jimrome.com\/","http:\/\/cbsgottlieb.wordpress.com\/","http:\/\/radio.cbssports.com\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
</body>
</html>
